Расчет показателей экономической эффективности

ПРИЛОЖЕНИЕ 1

Моделирование бизнес-процессов предприятия ООО “Альянс-Трейд”

Рис. 16. Структура деятельности предприятия “как есть” (AS-IS)

Рис. 17. Декомпозиция структуры организации “как есть” (AS-IS)

Рис. 18. Работа основного комплексного склада “как должно быть” (TO-BE)

Рис. 19. Формирование заявки “как должно быть” (TO-BE)

Рис. 20. Обработка поступающего товара “как должно быть” (TO-BE)

ПРИЛОЖЕНИЕ 2

Формы документов используемые в ООО “Альянс-Трейд”

Рис. 21. Счет-фактура

Рис. 22. Поступление товара

Рис. 23. Товарная накладная

Рис. 24. Книга покупок

Рис. 25. Книга продаж

ПРИЛОЖЕНИЕ 3

Окна разработанного модуля “Формирования заказа на поставку”

// ОПИСАНИЕ ПЕРЕМЕННЫХ

Перем СписокДействий;

Перем СтарыйКлиент;

Перем СтараяДата;

Перем НачальнаяДатаДокумента; // Для контроля даты документа

//************************************************************

// "СЛУЖЕБНЫЕ" ФУНКЦИИ И ПРОЦЕДУРЫ

//************************************************************

// НАЗНАЧЕНИЕ: формирует заголовок окна и заголовок формы

Функция ЗаголовокФормы()

Перем Заголовок, Название;

Заголовок= "Заказ на поставку";

Название= "Заказ №";

Если Выбран() = 1 Тогда

Если Проведен() = 1 Тогда

Заголовок= Заголовок + ".Проведен";

Иначе

Заголовок= Заголовок + ".Не проведен";

КонецЕсли;

Иначе

Заголовок= Заголовок + ".Новый";

КонецЕсли;

Форма.Заголовок(Заголовок);

Возврат Название;

КонецФункции //ЗаголовокФормы

//************************************************************

// НАЗНАЧЕНИЕ: заполняет спецификацию товарами, которых не хватает

Процедура ОбработчикПоКнопкеЗаполнить()

Перем КонтекстДокумента;

КонтекстДокумента=глВзятьКонтекст(Контекст);

ОткрытьФормуМодально("Обработка.ЗаполнениеЗаказа",КонтекстДокумента);

КонецПроцедуры// ОбработчикПоКнопкеЗаполнить

//************************************************************

// НАЗНАЧЕНИЕ: обновлят информационные надписи

Процедура ОбновитьНадписи()

Форма.ТекстОплаты.Заголовок(глСтрокаОплаты(Контекст));

Форма.ТекстФирмы.Заголовок(глСтрокаФирмы(Контекст));

Форма.ТекстОснования.Заголовок(СокрП(Основание));

КонецПроцедуры// ОбновитьНадписи

//************************************************************

Процедура ИспользоватьИнформациюОцене()

Перем ВидимостьКолонкиНДС, ВидимостьКолонкиНП;

ВидимостьКолонкиНДС = 1;

Если ВариантРасчетаНалогов.СтавкаНДСизНоменклатуры = 0 Тогда

Если глПроцентНДС(ВариантРасчетаНалогов.СтавкаНДС) = 0 Тогда

ВидимостьКолонкиНДС= 0;

КонецЕсли;

КонецЕсли;

Форма.СтавкаНДС.Видимость(ВидимостьКолонкиНДС);

ВидимостьКолонкиНП = 1;

Если ВариантРасчетаНалогов.СтавкаНПизНоменклатуры = 0 Тогда

Если глПроцентНП(ВариантРасчетаНалогов.СтавкаНП) = 0 Тогда

Перейти на страницу: 1 2 3 4 5 6 7

Другое по экономике

Анализ производства и реализации продукции
Объем производства и реализации продукции являются важнейшими показателями деятельности любого промышленного предприятия. В условиях ограниченных производственных возможностей и относительно неограниченном спросе на первое место выдвигается объем производства продукции. ...